极点博客 网络软件、编程技术博客

完美登录器源代码(E语言)

.版本 2
.支持库 internet
.支持库 iext
.支持库 shell
.支持库 downlib

.程序集 窗口程序集3

.子程序 _更新_创建完毕

删除文件 (取运行目录 () + “\yxbd.exe”)
官网 = 到文本 (读配置项 (取运行目录 () + “\config.ini”, “网站”, “URL”, ))
mz = 到文本 (HTTP读文

标签: 个人作品

作者:xtpyeihc 分类:先前文章 浏览:158 评论:0

完美内存选怪易语言源码

.版本 2

.程序集 窗口程序集1
.程序集变量 基址, 整数型
.程序集变量 基址1, 整数型

.子程序 _窗口1_创建完毕

基址 = 十六到十 (“926FD4”)


.子程序 _句柄时钟_周期事件
.局部变量 字节, 文本型

窗口句柄 = 取窗体句柄 (, “Element Client”)

.如果真 (窗口句柄

标签: 完美世界

作者:xtpyeihc 分类:先前文章 浏览:183 评论:0

简单的C++下载者代码

#include
#pragma comment(lib,"user32.lib")
#pragma comment(lib,"kernel32.lib")
#pragma comment(linker, "/ENTRY:main")  
#pragma comment(linker, "/subsystem:windows")
#

标签: 个人作品

作者:xtpyeihc 分类:先前文章 浏览:168 评论:0

诛仙画图TEST

.版本 2
.支持库 iext

.程序集 窗口程序集1
.程序集变量 坐标, 坐标

.子程序 _画图1_被单击
.局部变量 id, 整数型
.局部变量 tmp, 文本型
.局部变量 z, 文本型, , "0"
.局部变量 text, 文本型, , "0"
.局部变量 i, 整数型
.局部变量 len, 整数型
.局部变

标签: 外挂源码

作者:xtpyeihc 分类:先前文章 浏览:164 评论:0

完美世界发包选最近的怪源码

unit Unit1;

interface

uses
  Windows, Messages, SysUtils, Variants, Classes, Graphics, Controls, Forms,
  Dialogs, StdCtrls,JZsd, ZnHideForm, ExtCtrls;

type
  TForm1 = c

标签: 完美世界

作者:xtpyeihc 分类:先前文章 浏览:241 评论:0

查找游戏的运行目录

unit Main;

interface

uses
  Windows, Messages, SysUtils, Variants, Classes, Graphics, Controls, Forms,
  Dialogs, ComCtrls,StdCtrls,PsAPI,IniFiles;

type
  TForm1 = class

标签: 完美世界

作者:xtpyeihc 分类:先前文章 浏览:173 评论:0

灰色按钮激活专家delphi源码

unit Unit1;

interface

uses
  Windows, Messages, SysUtils, Variants, Classes, Graphics, Controls, Forms,
  Dialogs, StdCtrls, ExtCtrls,shellapi;

type
  TForm1 = class(TFo

标签: 个人作品

作者:xtpyeihc 分类:先前文章 浏览:169 评论:0

QQ强聊器代码

unit Main;

interface

uses
  Windows, Messages, SysUtils, Variants, Classes, Graphics, Controls, Forms,
  Dialogs, StdCtrls, OleCtrls,ShellApi, ExtCtrls, SHDocVw,
  ComCtrls;

标签: 个人作品

作者:xtpyeihc 分类:先前文章 浏览:155 评论:0

简单的发包代码


unit Unit1;

interface

uses
  Windows, Messages, SysUtils, Variants, Classes, Graphics, Controls, Forms,
  Dialogs, ComCtrls, StdCtrls, ExtCtrls, StrUtils;

type
  T

标签: 武林外传

作者:xtpyeihc 分类:先前文章 浏览:158 评论:0